Back to overview
Degraded
Decagon Staging Test Incident
Nov 6, 2025 at 8:48pm UTC
Affected services
Decagon Staging API Services
Resolved
Nov 6, 2025 at 9:49pm UTC
the test incident is over
Affected services
Created
Nov 6, 2025 at 8:48pm UTC
this is a test incident
Affected services